<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
   <title>Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#039;s commissioners in Osun - Nigeria Politics Online</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/2348024990473-1430206646.jpg">
                
    

<meta property="og:image" content="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-150x150.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/" />
<link rel="publisher" href="https://plus.google.com/u/2/106317874798052918391/posts/p/pub"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#039;s commissioners in Osun - Nigeria Politics Online" />
<meta property="og:description" content="Share on FacebookShare on TwitterShare on Google+Share on Linkedin A professor of Economics Olalekan Dauda Yinusa and doctor of law Ajibola Basiru and a former senator Mudasiru Hussain were among the three executive council members sworn in by the Governor of Osun Ogbeni Rauf Aregbesola on Tuesday. Aregbesola at the inauguration says the team would &hellip;" />
<meta property="og:url" content="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/" />
<meta property="og:site_name" content="Nigeria Politics Online" />
<meta property="article:publisher" content="https://www.facebook.com/NigeriaPoliticsOnline-349023921784816/" />
<meta property="article:tag" content="Osun state" />
<meta property="article:tag" content="Rauf Aregbesola" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-05-30T16:29:59+00:00" />
<meta property="article:modified_time" content="2017-05-30T17:12:08+00:00" />
<meta property="og:updated_time" content="2017-05-30T17:12:08+00:00" />
<meta property="og:image" content="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1.jpg" />
<meta property="og:image:width" content="1265" />
<meta property="og:image:height" content="690" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share on FacebookShare on TwitterShare on Google+Share on Linkedin A professor of Economics Olalekan Dauda Yinusa and doctor of law Ajibola Basiru and a former senator Mudasiru Hussain were among the three executive council members sworn in by the Governor of Osun Ogbeni Rauf Aregbesola on Tuesday. Aregbesola at the inauguration says the team would [&hellip;]" />
<meta name="twitter:title" content="Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#039;s commissioners in Osun - Nigeria Politics Online" />
<meta name="twitter:site" content="@NigeriaPolitic1" />
<meta name="twitter:image" content="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1.jpg" />
<meta name="twitter:creator" content="@NigeriaPolitic1" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Nigeria Politics Online &raquo; Feed" href="http://nigeriapoliticsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Politics Online &raquo; Comments Feed" href="http://nigeriapoliticsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Politics Online &raquo; Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#8217;s commissioners in Osun Comments Feed" href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://nigeriapoliticsonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '880ccb0a-c076-45a6-8df7-68b24ec3f350';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "nigeriapoliticsonline";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.049ba086-b9bb-478c-827f-71a35c67ecc8";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/nigeriapoliticsonline.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/nigeriapoliticsonline.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='2b09edf28e4c2ccdfc707ed05bb4b7a5' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Nigeria Politics Online' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/' />
<meta name='shareaholic:keywords' content='osun state, rauf aregbesola, featured, news from the states' />
<meta name='shareaholic:article_published_time' content='2017-05-30T16:29:59+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-06-23T13:38:28+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='nigeria politics' />
<meta name='shareaholic:site_id' content='2b09edf28e4c2ccdfc707ed05bb4b7a5' />
<meta name='shareaholic:wp_version' content='7.8.0.3' />
<meta name='shareaholic:image' content='http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-1024x559.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/nigeriapoliticsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80d084240a76ad3fe152b2a07440ecd9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://nigeriapoliticsonline.com/wp-content/plugins/xhanch-my-twitter/css/css.php" type="text/css" media="screen" /><style type="text/css">/*<![CDATA[*/ #xmt_Primary_wid.xmt ul li.tweet_list{min-height:57px}  /*]]>*/</style><link rel='stylesheet' id='validate-engine-css-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCss-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_style.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='SFMCSS-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/feedburner-alternative-and-rss-redirect/css/sfm_widgetStyle.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-widget-widget-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/social-media-icons-widget/css/social_icons_widget.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/base.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/amazium.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.css?ver=4.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='style-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/layout.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://nigeriapoliticsonline.com/wp-content/themes/themerush/css/custom.php?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/sendpress/css/front-end.css?ver=80d084240a76ad3fe152b2a07440ecd9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-social-sharing-css'  href='http://nigeriapoliticsonline.com/wp-content/plugins/wp-social-sharing/static/socialshare.css?ver=1.5' type='text/css' media='all' />
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/xhanch-my-twitter/js/innerfade.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/xhanch-my-twitter/js/marquee.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/nigeriapoliticsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.5.31'></script>
<link rel='https://api.w.org/' href='http://nigeriapoliticsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigeriapoliticsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigeriapoliticsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://nigeriapoliticsonline.com/?p=81447' />
<link rel="alternate" type="application/json+oembed" href="http://nigeriapoliticsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigeriapoliticsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F&#038;format=xml" />
<link rel="manifest" href="manifest.json"><style>.mtphr-dnt-tick-container { margin-top: -33px; margin-left:144px; } .mtphr-dnt-wrapper.mtphr-dnt-clearfix { margin-left: 76px; /*margin-bottom: -36px;*/ margin-top: -18px; margin-right: 18px; } .col-md-12 { width: 100%; margin-bottom: -32px; }</style> <meta name="specificfeeds-verification-code-NnBNZTVNcCtWQUE1NS8xNGVQamNtZUppOXJZM2VEbzYyakNpSHBOcU5heWpPbVk3dUc3Z2NoT0E1TWtBOHoyOTljT1B1NXBSRzBrZ2MzTlZaR0h0ZEhSOXNSdDNqR3FjWkVLVmpXY1NmS0JBSEJrdnFjcFg5ZUZqQmdKQTgzYUN8NXAzbG50R2ExNFYxaTZBOHIrSnNFZUIzamhrbC84MUpTZUtOM1NoeGt6WT0=" content="kxs9C3qENWSjRLVLS3xY"/> <meta name="specificfeeds-verification-code-UC9KbmtQUGhxOHdrbkFwekkwZ0QydzhjVGRINlZwdTcyazR6Z3pzNmI3dFVuNTVWV29NclIrMExGS3VUOVdyNm1waitSUTFxWWQraHNhWmVrVEdSOW1zaUIvTEh1ek4wTS9EL29RcS9iRFVta2Y4NkZocXpZd0pyNkcxekNSQkV8R0M4cTc4amZlalVvYWhmZzEwZlg5dHc5ZzlUOUNyMzk2QU1yMmZGRXNlND0=" content="yfeB7Bncfxr1RDadZXPc"/> <meta name="specificfeeds-verification-code-R1ppRWw5Nk9JRzZLWDNuQitYclpHa2Y0NmFpUWkzTVluVFY2NUE1MnRmTk0xTnRMdmdnS3ZielMxdVBPRXBSZVdZWXhVVFR5d1lDb3V4UnRwYVU3d2JOQ3BmalBnYXpJbVkvNEhsNGgyMTQ4WkdXeG1aTk1GOFpBVWVKb3liUTR8c2NrWTJqeW1ua21iYTkrSjBqaG9KZ3F6dkZhT0FYUktMclptY2RpRlppbz0=" content="Y39LdDX9yneXaqDbhgXn"/> <meta name="specificfeeds-verification-code-Z0FBRlQ4WGRQQmhJSDNLdzJUS0hjak5YUTUvVjZKOTBNdi95K1ExNlI2YmI4YnFXdy9jQWxkWjBubXM4RW85YVN2M3prODd3RWhOejBlSmVNVmEyUWJYWWptelRTeWtyV0hhV0hRVS9QNjNvT3JOMmIyVzlFWFVDb21UYkJxMTB8VFVvc2tMaVNMRlNqK2tkMmpzSjJ2bmRwUk5oRWwwaXV4RlI2TkpXM2FuND0=" content="lnRsnfFdtlecBllU4cBD"/> <meta name="specificfeeds-verification-code-WHcxc0huMUtCU2VuS3F5ejNlbTl5NVF3VmFUenpVYXk2T3VSK0lvSWxVYkpCbnJRdStHaVJJSEpsS25IMEtSMVlzYnh0aDdROWZmcU5BdWppcjk5b0JLOWdEb3FHZ0llOWJxeFpnY0krdFhOeHdwWm5aS3puOVpGRWNWMWxYWTh8REpXZng5SUoySFJDN0pYR1VVQzE3ckZXZlU3MCtlVVFYWXNIVk0xYlp1RT0=" content="KbY8dgNGZDC0B0yh4uQX"/> <meta name="specificfeeds-verification-code-Qko1WGFVZGVhNW5mV0pQWkYxMmVDUG5lT05ZZFBDSy80Z05LRlF2Snc4QUxHUFl0bzdWVExkWnN2aXVhaFh0TG5wWC9TRVJLcTJFbm04UzRwN21KUkFhRWk3Q01ySko2R0VxaU9NSTlSVnd2Sk9HWnN5VDVDVzNSVVI1OXhLZEZ8OTIwbExOVFBhbjFkZ01uVGhOdUVwRmZtUkZvWktoUGtRM3Z1dkZqOUsrQT0=" content="NYWSc0kTl7j3GDkmxHDJ"/> <meta name="specificfeeds-verification-code-NEQzWHRLWUZPdG9KbDl6REt5NUUydTVJY1p2UU9HODZ0bWdPK1B5NFRNK0cyZU9MYlpzdWp0UWxEbjdYYlFOTU9VVmtXNFFXV01QUkp1bG16V0dpSUMrZnJick5UZTlGZG1CQWdiWVlZbk4zSTVJbzIvdURYSW5jMFpJMkllbGx8ZkxOMmQwZ3hETVFYbmtOZk01dE01QU8vTFpRMk1jQkZkZUJKeWdpN2VaZz0=" content="3DxZgTWFA1qxqRbg0yaX"/> <meta name="specificfeeds-verification-code-ejBOUmNHS1Vua1Y0WG9YdGN0NlFSRkQyazU5ZjB5VjZYVzBlL0NRNXNDOEtaOWtIZFhTeDU2UmRYQ3d1SmhqSWhmZEdjQlhWUHR4M3NRQzFLSHdmM1l3OVlvamNOSmI3Vml4dkdhRUZSQTZJbE1vR05GSmhpTnZUb2xOeVlocW58UWlPWXpLV2RLOWx2YThHNW9BNlk1UUwzcXArNFE4cU5JMTZFQU9YWkd2WT0=" content="jh5fCCWhKghk6QLV4jHG"/> <meta name="specificfeeds-verification-code-ZXRzMW81cHl0UkZ4VDBoNVQxMXZteUhrY0RwaVI0Q245THNFMzJKRWpOTlJxVTV3MW82V25LRnd4SHFneWg0dkFtVkphM3hWNEMwb0lOUWV5WStkQmVkL1pEd1JXQVIvQjhYVXpxNHZGMlJSNU9odSttaWNCVDc2L2lHRlVOTFB8S0pMZzNGRXBValhpS2RIdEVadVg0TnFNd204eDhSeG9DNDdNTU5nQzIxaz0=" content="Q9BHp9gDxctzuvnLzDrl"/> <meta name="specificfeeds-verification-code-dUJadG5YUmYvUzFSMm53L29YdldWakQ0M3RFalA0NWo5dEVubmlscGwvWndkMnI5NEY5OUlGZ29wUElUeFpyUVNoMDVZYk9tdmhxSVVMeGRsS2tmWVVjci9EL1NXSjVCUVlqMDduaDdJL3hUd3hHNDlJVkFBYWZmRldiRUl2M3l8T1AxMHFVSkJyNXlXdlBQNmprNGZFbTcvZmgySVRWMEtCRE1Tc0VWY1pLUT0=" content="bjgtRftS6JRasuAqwlc3"/> <meta name="specificfeeds-verification-code-RnpsVFMzcTdDN0RYUFAxNzlLWHJNQnlRM1oyMVBCVUNSdWRjU2ZmeW5jSkU1VzY4Vmg1cXF1OG52bGhHaEJqYm1TaHlBZWdOOXBQTW0wanhiYUlvbGR0OHdtTWpQbmFDcjZQRkdPd2RmZDNuNEllUFdhNFlyV1ZGVWJPczNpbC98SjNrQmd0Q2QwbnRlcUp2MDNEbG5IbFB1OE96cGlSWUhyM3l1aEpDeWh6MD0=" content="4WNDvkx35SVwManzAN1N"/> <meta name="specificfeeds-verification-code-TURRS3NrZVhJN1VHTVQrN0UrQUM3WDNiRzBrM28rOFZ6ZGRnK0R4c1NMTVRqNDYzSTNLQTFWMjFya1FzWm1FekJkV25pMHEzaG9ndFRuSXVhSS9wY0FJaFF0b0xPWEhDbzVISER2TW9sMHNIVGlTWWtVU2ZkcHNhUkhBNjFCVER8eDNQNWxxYUtMV3dnSExXcERUd2NMZFIraUNpNDZMQVM2REIzTlUvTG4xTT0=" content="rcTnAt9Jp8Zk6bRZSHD1"/> <meta name="specificfeeds-verification-code-ZEZGMDNjUURQdEV6YzgzTzFuU3hFY0V3WC9MMXRydWZIQk1yQ01sd0hKU2NFekk5emI4T0plZUw3RVpDNWVsZnVNOHBSc002eStrRlM3c2NOMU82ZkdnOG8wWkI0SUg5eDFQNkJ5TUFzTWRLeW5HRFZMRFAydy9WTVN3Kzd4MWN8RGxQaWFCN05zM01FbmwzZ1pGcE5jZjZnekJyOUowQ0drdUlxUmEvTktMMD0=" content="wYMqzslB0MHcyWKeYZm3"/> <meta name="specificfeeds-verification-code-Q0FJRDhWMWlKdXVVbGFjU0owVzFHcGZtNmxRbGg4MEdEZXpraFA3SEx6S0pnaC9ObzdGUnh1bWtWVDZ0WUppcUJ1MXp2ejhLUkVOdFZSMUgwbmJHZElNdE5zMElaRWtuNXVpSzMzSTB1QS9YVEJwcW9HbjJoYTZkeGs3Q0paN018c3J1dGYvNzVPVjQySktQa3JoeC8xNTJ0cENPWEVVeHpYTVlJamVhdCtuRT0=" content="nwc27p6nDuALldCQMmzu"/><style type="text/css">.newsletter table { margin-left: auto; margin-right: auto; text-align: left; border: 1px solid #EEE; background-color: #F4F4F4; box-shadow: 0px 0px 10px #999;}#newsletterwidget-3 { background: #E6E3E0; border: 2px dashed #960808;}#main-t { padding-left: 16px; color: #811111;}#newsletterwidget-2 { background: #E6E3E0; border: 2px dashed #960808;}.widget_wysija_cont { margin-left:96px;}div#wysija-6{background:#efc38c;}.sendpress-signup-form input[type=text] { width: 97%;}</style><!-- Generated by Simple CSS - https://wordpress.org/plugins/simple-css/ --><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nigeriapoliticsonline.com/?wordfence_logHuman=1&hid=6DC52D9538675E2ACDA939C5776B5299');
</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://nigeriapoliticsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://nigeriapoliticsonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>   
    	

<!-- end head -->










</head>
<body class="single single-post postid-81447 single-format-standard wpb-js-composer js-comp-ver-4.8.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
 
   
<div class="container-wrap box-wrapper three-columns-layout">
      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left"><p class="date"><span>Latest update</span> June 23rd, 2017 1:38 PM</p></div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                            <ul id="menu-top" class="sf-top-menu"><li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://nigeriapoliticsonline.com/about-us/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://nigeriapoliticsonline.com/services/">Services</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://nigeriapoliticsonline.com/bbmm-channel/">BBMM Channel</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://nigeriapoliticsonline.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://nigeriapoliticsonline.com/contact-us/">Contact Us</a></li>
</ul>                                                    </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">

                    <div class="row">
                                            <div class="grid_2">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://nigeriapoliticsonline.com" alt="">
                                                                           
                                        <img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/12/logo11.gif" alt=""/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>
										
                      <div class="advert-ads2">
                      		                        </div>

                        <div class="top-header">
                          <li id="widget_sp_image-19" class="widget widget_sp_image "><a href="http://www.zenithbank.com/AspireAcct.aspx" target="_blank" class="widget_sp_image-image-link"><img width="500" height="150" class="attachment-full aligncenter" style="max-width: 100%;" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/aspire-5001501.gif" /></a></li><li id="widget_sp_image-16" class="widget widget_sp_image "><a href="http://kwarastate.gov.ng" target="_blank" class="widget_sp_image-image-link"><img width="468" height="60" class="attachment-full" style="max-width: 100%;" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/itsgoodheread2.gif" /></a></li><li id="widget_sp_image-15" class="widget widget_sp_image "><a href="http://ubagroup.com" target="_blank" class="widget_sp_image-image-link" title="UBA-Advert"><img width="600" height="90" alt="UBA-Advert" class="attachment-full aligncenter" style="max-width: 100%;" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/03/UMOBILE_600X90B2.gif" /></a></li>                      	</div>
                            
                             <div class="grid_10 banner-ads"> 
                                			<div class="textwidget"></div>
		                             </div>
                            
                       
                        
                        
                    </div>

<div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/">Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement</a></li>
                <li><a href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/">Port Harcourt refinery: Groups drag FG to court over concession</a></li>
                <li><a href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/">Botswana’s second President dies at 91</a></li>
                <li><a href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/">Anti-graft war: EFCC empowers 25 youths</a></li>
                <li><a href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/">Four Arab countries give Qatar 10 days to close Al Jazeera</a></li>
                <li><a href="http://nigeriapoliticsonline.com/ex-minister-akinjide-remanded-efcc-custody-n650m-fraud/">Ex-minister, Akinjide remanded in EFCC custody over N650m fraud</a></li>
                <li><a href="http://nigeriapoliticsonline.com/eid-el-fitr-sultan-urges-muslims-look-new-moon-saturday/">Eid el-Fitr: Sultan urges Muslims to look for new moon Saturday</a></li>
                <li><a href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/">Kaduna court stops El-Rufai from sacking district, village heads</a></li>
                <li><a href="http://nigeriapoliticsonline.com/ramadan-ambodes-wife-preaches-love-tolerance-among-nigerians/">Ramadan: Ambode&#8217;s wife preaches love, tolerance among Nigerians</a></li>
                <li><a href="http://nigeriapoliticsonline.com/inec-begin-process-dino-melayes-recall-july/">INEC to begin process of Dino Melaye&#8217;s recall July</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>

                </div>          
				
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://nigeriapoliticsonline.com" alt=""><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-53084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53084"><a href="http://nigeriapoliticsonline.com/"><span>Home</span></a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://nigeriapoliticsonline.com/category/business/"><span>Business</span></a></li>
<li id="menu-item-51237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51237"><a href="http://nigeriapoliticsonline.com/category/entertainment-politics/"><span>Entertainment</span></a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://nigeriapoliticsonline.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-50753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50753"><a href="http://nigeriapoliticsonline.com/category/from-the-legislature/"><span>Legislature</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9"><a href="http://nigeriapoliticsonline.com/category/news/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-50724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50724"><a href="http://nigeriapoliticsonline.com/category/politics-international/"><span>News International</span></a></li>
	<li id="menu-item-50731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50731"><a href="http://nigeriapoliticsonline.com/category/news/news-from-the-states/"><span>News From The States</span></a></li>
	<li id="menu-item-50754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50754"><a href="http://nigeriapoliticsonline.com/category/sports-politics/"><span>News Update</span></a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://nigeriapoliticsonline.com/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://nigeriapoliticsonline.com/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://nigeriapoliticsonline.com/category/sports/"><span>Sports</span></a></li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow us</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/NigeriaPoliticsOnline-349023921784816/?fref=ts" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="https://twitter.com/NigeriaPolitic1" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="https://plus.google.com/106317874798052918391" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                                                                                                        <li><a href="linkedin.com/groups/7024840" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                          
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://nigeriapoliticsonline.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container  center_350">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                            <!-- start post -->
                    <div class="post-81447 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-from-the-states tag-osun-state tag-rauf-aregbesola" id="post-81447" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#8217;s commissioners in Osun</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> May 30, 2017</span>                                                                       
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://nigeriapoliticsonline.com/category/featured/" rel="category tag">Featured</a>, <a href="http://nigeriapoliticsonline.com/category/news/news-from-the-states/" rel="category tag">News From The States</a></span>
                                                                      
                                                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/#comments"><span class="dsq-postid" data-dsqidentifier="81447 http://nigeriapoliticsonline.com/?p=81447"><i class="icon-comments-alt"></i> 1</span></a></span>
                                                                          </p>
                                     
                               <hr class="none" />
                               
                                                             
                                		<div class="social-sharing ss-social-sharing">
				        <a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F" target="_blank" >Share on Facebook</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-twitter" href="http://twitter.com/intent/tweet/?text=Professor+of+Economics%2C+Doctor+of+Law%2C+36+others+sworn+in+as+Aregbesola%27s+commissioners+in+Osun&url=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F&via=NigeriaPolitic1" target="_blank">Share on Twitter</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F" target="_blank" >Share on Google+</a><a onclick="return ss_plugin_loadpopup_js(this);" rel="external nofollow" class="ss-button-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnigeriapoliticsonline.com%2Fprofessor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun%2F&title=Professor+of+Economics%2C+Doctor+of+Law%2C+36+others+sworn+in+as+Aregbesola%27s+commissioners+in+Osun" target="_blank" >Share on Linkedin</a>	        	    </div>
	    <p><a href="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1.jpg"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1.jpg" alt="" class="wp-image-81446 alignnone size-full" width="1265" height="690" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1.jpg 1265w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-300x164.jpg 300w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-768x419.jpg 768w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-1024x559.jpg 1024w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/IMG_4808-1-600x327.jpg 600w" sizes="(max-width: 1265px) 100vw, 1265px" /></a></p>
<p>A professor of Economics Olalekan Dauda Yinusa and doctor of law Ajibola Basiru and a former senator Mudasiru Hussain were among the three executive council members sworn in by the Governor of Osun Ogbeni Rauf Aregbesola on Tuesday.</p>
<p>Aregbesola at the inauguration says the team would accompany him in what he called “our home run&#8221;.</p>
<p>The Governor at the inauguration at the parking lot of Bola Ige House in Osogbo‎ stated that the inauguration was long overdue, but for dire constraint of funds.</p>
<p>Aregbesola stressed that Osun was not insulated from the financial challenges that the country had during the Peoples Democratic Party-led administration in Nigeria.</p>
<p>He held that Osun was receiving negative monthly allocations from the Federation Account during the period, saying ‎what hit Nigeria during this period was the equivalent of economic natural disaster and Osun was not alone.</p>
<p>According to him, &#8220;I congratulate all the appointees for being considered worthy of service to the government and people of our dear state and for scaling the hurdle of screening.&nbsp;</p>
<p>&#8220;Many of you served in the first term; the rest are fresh hands. Of course, this is long overdue. It should have come up immediately after my inauguration on November 27, 2014. As you all know, we were hamstrung by dire constraint – principally financial.&nbsp;</p>
<p>&#8220;Our second term coincided with the onset of a national economic disaster. The first on account of a purported daily theft of 650,000 barrels of crude oil under the watch of the immediate past PDP national government. This is curious and improbable.&nbsp;</p>
<p>&#8220;We must note that 650,000 barrels of crude oil is the equivalent of 65 super tankers each laden with over 300,000 metric tons of crude oil. By the way, a super tanker is about 450 metres long, the equivalent of four and a half football fields.&nbsp;</p>
<p>&#8220;Indeed, 27 states and the Federal Government were unable to pay salaries of workers. It might interest us to know that the government of Goodluck Jonathan‎, according to his Finance Minister, Dr. Ngozi Okonjo-Iweala, had to borrow N476 billion from commercial banks to be able to pay salaries in the last four months of his administration,&#8221; Aregbesola told the gathering.</p>
<p>The Governor further stated that his government has responsibilities to three broad categories, the most important of which is the commitment to the generality of the people of the state whose mandate he swore an oath to exercise faithfully.&nbsp;</p>
<p>He also added that state workers whom his administration &nbsp;has a contractual obligation to pay at the end of every month, and the political class who made it possible to campaign, contest and win elections will be carried along in his administration.</p>
<p>‎He said, &#8220;What we have done during the special time occasioned by the emergency period we faced was to play a delicate balancing act between the three categories.Painfully, we came to an understanding with the workers on a realistic schedule of payment.&nbsp;</p>
<p>&#8220;We also continued with our programmes and critical social intervention albeit on a reduced scale. Lastly, we have good understanding from the political class on the need for them to make sacrifice as we defer appointments and cabinet formation.</p>
<p>&#8220;Our traducers, rather than reasonably comprehend the situation went to town to harp on the non-composition of cabinet but in the process expose their own ignorance.&nbsp;</p>
<p>&#8220;They thought by doing this, they would discredit us. However, right thinking people started asking them what business they have got with the formation or non-formation of an APC government cabinet&#8221;. The Governor emphasised.<br />
The Governor spiced his one hour plus speech with intermittent musical renditions which enlivened the event.&nbsp;<br />
Speaking on behalf of &nbsp;newly sworn-in cabinet members, the new Attorney General and Commissioner for Justice, Dr. Surajudeen Ajibola Bashir, described the delay in the constitution of the cabinet by Mr Governor as a sign of courage and commitment to good governance. He said &nbsp;Aregbesola had exhibited high sense of commitment to raise the bar of governance in the last six years of his administration, saying this had reflected in the general well-being of the citizens.<br />
The new Attorney General and Commissioner for Justice said the new cabinet would leave no stone unturned at ensuring unflinching support and cooperation with the present administration in the state.<br />
&nbsp;Ajibola assured the people of the state of the readiness of the new cabinet to consolidate on the legacies built by Aregbesola-led administration in the last six years.<br />
&#8220;With this delay, it shows the courage, commitment and doggedness of this administration in managing the limited resources.<br />
&#8220;Though this would have been done, but with the economic prowess of Mr. Governor in meeting the demands and needs of the people of the state, it was delayed.<br />
&#8220;So, the formation of this cabinet shows the commitment and courage of this government despite the economic recession.<br />
&#8220;It also shows the doggedness and commitment of the present administration led by Governor Aregbesola to weather the storm.<br />
&#8220;But the remaining 18 months to the expiration of this administration is enough to galvanise development.<br />
&nbsp;&#8220;I urge my colleagues to rally round our governor to move the state forward.”</p>
<p>The New Executive Council at a Glance&nbsp;</p>
<p>Commissioners:<br />
1) Ismail Jayeoba Alagbada: Commerce, Co-operatives, Industries and Empowerment</p>
<p>2) Miss Mobolaji Akande: Human Resources and Capacity Building</p>
<p>3) Kolapo Alimi: Local Government and Chieftaincy Affairs&nbsp;</p>
<p>4) Mrs Mofolake Adetohun Adegboyega: Empowerment and Youths Development</p>
<p>5) Mr. Emmanuel Kunle Ige: Agriculture, Food Security and Youths Engagement</p>
<p>6) Dr. Surajudeen Bashir Ajibola: Attorney General and Commissioner for Justice</p>
<p>7) Mr. Bola Ilori: Regional Integration&nbsp;</p>
<p>8) Hon. Idiat Babalola: Commissioner for Federal Matters</p>
<p>9) Hon. Biyi Odunlade: Social Affairs Special Needs</p>
<p>10) Wasiu Kolawole Omotunde-Young: Education</p>
<p>11) Mudasiru Hussain: Cabinet Matters</p>
<p>12) Oguntola Mudasir Toogun: Special Duties</p>
<p>13) Idowu Michael Korede: Environment and Sanitation</p>
<p>14) Alh. Bola Oyebamiji: Finance</p>
<p>15) Mr Adelani Baderinwa : Information and Strategy</p>
<p>16) Mrs Latifat Giwa: Women Affairs</p>
<p>17) Engr Remi Omowaiye: Innovation and Technology</p>
<p>18) Dr. Rafiu Kusamotu: Health</p>
<p>19) Engr. Kazeem Aderemi Salami: Works and Transport</p>
<p>20) Dr. Dauda Yinusa: Economy, Planning and Budget&nbsp;</p>
<p>21) Dauda Adebiyi: Home Affairs</p>
<p>22) Akintunde Akinajo: Lands and Physical Planning</p>
<p>Special Advisers:<br />
1) Hon. Samuel Adebisi: Special Adviser to the Governor Local Government and Chieftain Affairs</p>
<p>2) Barrister Mikail Adejare Adebisi: Special Adviser to the Governor on Special Projects, Office of the Governor</p>
<p>3) Barrister &nbsp;Gbenga Akano: Special Adviser to the Governor on Tax Matters</p>
<p>4) Hon. Ipoola Binuyo: Special Adviser to the Governor on Legislative Matters</p>
<p>5) Gbenga Oyinlola: Special Adviser to the Governor on Health Matters</p>
<p>6) Mr. Ayinde Olateju: Special Adviser to the Governor on Science and Technology</p>
<p>7) Mr. Ismail Adetoyese: Special Aviser to the Governor on Wealth Creation</p>
<p>8) Simeon Popoola : Special Adviser to the Governor on Commerce</p>
<p>9) Olajide Opatola: Special Adviser to the Governor on Environment and Sanitation</p>
<p>10) Tunde Ajilore : Special Adviser to the Governor on Natural, Mineral Resources</p>
<p>11) Claudius Kolajo : Special Adviser to the Governor on Agriculture, Food Security and Youth Engagement</p>
<p>12)Ademola : Special Adviser to the Governor on Public Production and Efficiency</p>
<p>13) Grace Oluyemi: Special Adviser to the Governor on Higher Education Bursary of Schools</p>
<p>14) Mrs Taiwo Oluga: Special Adviser to the Governor on Culture and Tourism</p>
<p>15) Olugebenga Awosode: Special Adviser to the Governor on Cooperative</p>
<p>16) John Ibirogba: Special Adviser to the Governor on Women and Community Affairs</p>
<div class='shareaholic-canvas' data-app-id='22688611' data-app='share_buttons' data-title='Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#039;s commissioners in Osun' data-link='http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='22688619' data-app='recommendations' data-title='Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#039;s commissioners in Osun' data-link='http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/' data-summary=''></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://nigeriapoliticsonline.com/tag/osun-state/" rel="tag">Osun state</a>, <a href="http://nigeriapoliticsonline.com/tag/rauf-aregbesola/" rel="tag">Rauf Aregbesola</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/" data-text="Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola&#8217;s commissioners in Osun" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/&amp;media=81446" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://nigeriapoliticsonline.com/reps-pass-bill-seeking-periodic-review-minimum-wage/" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>Reps pass bill seeking periodic review of minimum wage</a>

                                
                                                                    <a href="http://nigeriapoliticsonline.com/breaking-ui-suspends-students-union-government/" id="nextpost">Breaking! UI suspends Students' Union Government<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        
                                            

                                                            <div class="relativepost clearfix">
                        <h5>Related articles</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/inec-releases-timetable-for-osun-west-senatorial-bye-election/" title="INEC releases timetable for Osun West senatorial bye-election"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/images-8-120x85.jpg" alt="INEC releases timetable for Osun West senatorial bye-election" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/inec-releases-timetable-for-osun-west-senatorial-bye-election/" rel="bookmark" title="Permanent link to INEC releases timetable for Osun West senatorial bye-election">
									INEC releases timetable for Osun West...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 05, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/inec-releases-timetable-for-osun-west-senatorial-bye-election/#respond"><span class="dsq-postid" data-dsqidentifier="81962 http://nigeriapoliticsonline.com/?p=81962"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/aregbesola-orders-all-govt-institutions-monarchs-to-plant-60-trees-each-within-90-days/" title="Aregbesola orders all govt institutions, monarchs to plant 60 trees each within 90 days"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/O-S-B-C-5-120x85.jpg" alt="Aregbesola orders all govt institutions, monarchs to plant 60 trees each within 90 days" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/aregbesola-orders-all-govt-institutions-monarchs-to-plant-60-trees-each-within-90-days/" rel="bookmark" title="Permanent link to Aregbesola orders all govt institutions, monarchs to plant 60 trees each within 90 days">
									Aregbesola orders all govt...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/aregbesola-orders-all-govt-institutions-monarchs-to-plant-60-trees-each-within-90-days/#respond"><span class="dsq-postid" data-dsqidentifier="81018 http://nigeriapoliticsonline.com/?p=81018"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/clerics-pray-for-aregbesola-at-60-urge-him-to-remain-focused/" title="Clerics pray for Aregbesola at 60; urge him to remain focused"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/18580605_1978834039003510_5812515757212303360_n.jpg-120x85.jpg" alt="Clerics pray for Aregbesola at 60; urge him to remain focused" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/clerics-pray-for-aregbesola-at-60-urge-him-to-remain-focused/" rel="bookmark" title="Permanent link to Clerics pray for Aregbesola at 60; urge him to remain focused">
									Clerics pray for Aregbesola at 60; urge...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 22, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/clerics-pray-for-aregbesola-at-60-urge-him-to-remain-focused/#respond"><span class="dsq-postid" data-dsqidentifier="80810 http://nigeriapoliticsonline.com/?p=80810"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                                </div>
                              
                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/aregbesola-at-60-osun-holds-solidarity-walk-as-governor-says-our-popularity-acceptance-continue-to-soar-in-spite-economic-challenges/" title="Aregbesola at 60: Osun holds solidarity walk as Governor says, “Our popularity, acceptance continue to soar in spite economic challenges”"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/05/Walk-To-Live-for-Aregbesola-@-60-8-120x85.jpg" alt="Aregbesola at 60: Osun holds solidarity walk as Governor says, “Our popularity, acceptance continue to soar in spite economic challenges”" /></a>
 
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/aregbesola-at-60-osun-holds-solidarity-walk-as-governor-says-our-popularity-acceptance-continue-to-soar-in-spite-economic-challenges/" rel="bookmark" title="Permanent link to Aregbesola at 60: Osun holds solidarity walk as Governor says, “Our popularity, acceptance continue to soar in spite economic challenges”">
									Aregbesola at 60: Osun holds solidarity...                                    
                                    </a>
                                    
                                 <p class="post-meta">
                                        <span class="meta-date"><i class="icon-calendar"></i> May 21, 2017</span>                                     	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/aregbesola-at-60-osun-holds-solidarity-walk-as-governor-says-our-popularity-acceptance-continue-to-soar-in-spite-economic-challenges/#respond"><span class="dsq-postid" data-dsqidentifier="80730 http://nigeriapoliticsonline.com/?p=80730"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                                </div>
                              
                            </li>
                            </ul>

                    </div>                  
                            
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" title="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refuse-nigeria-1024x743-120x85.jpg" alt="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" rel="bookmark" title="Permanent link to Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement">
									Osun govt warns residents on...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/#respond"><span class="dsq-postid" data-dsqidentifier="83273 http://nigeriapoliticsonline.com/?p=83273"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" title="Port Harcourt refinery: Groups drag FG to court over concession"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refinery-warri2-360x250-120x85.jpg" alt="Port Harcourt refinery: Groups drag FG to court over concession" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" rel="bookmark" title="Permanent link to Port Harcourt refinery: Groups drag FG to court over concession">
									Port Harcourt refinery: Groups drag FG...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/#respond"><span class="dsq-postid" data-dsqidentifier="83264 http://nigeriapoliticsonline.com/?p=83264"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" title="Botswana’s second President dies at 91"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/masire-120x85.jpg" alt="Botswana’s second President dies at 91" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" rel="bookmark" title="Permanent link to Botswana’s second President dies at 91">
									Botswana’s second President dies at                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/#respond"><span class="dsq-postid" data-dsqidentifier="83263 http://nigeriapoliticsonline.com/?p=83263"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" title="Anti-graft war: EFCC empowers 25 youths"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/magu7-120x85.jpg" alt="Anti-graft war: EFCC empowers 25 youths" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" rel="bookmark" title="Permanent link to Anti-graft war: EFCC empowers 25 youths">
									Anti-graft war: EFCC empowers 25 youths                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/#respond"><span class="dsq-postid" data-dsqidentifier="83252 http://nigeriapoliticsonline.com/?p=83252"><i class="icon-comments-alt"></i> 0</span></a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-79">
        <div id="dsq-comment-header-79" class="dsq-comment-header">
            <cite id="dsq-cite-79">
                <span id="dsq-author-user-79">Okanlawon Waliyullahi Taiwo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-79" class="dsq-comment-body">
            <div id="dsq-comment-message-79" class="dsq-comment-message"><p>Congrats </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>



</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="widget_sp_image-30" class="widget widget_sp_image"><a href="http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/JAMB-avert-8-keys.pdf" target="_blank" class="widget_sp_image-image-link" title="Jamb Opens"><img width="300" height="250" alt="Jamb Opens" class="attachment-full" style="max-width: 100%;" src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/JAMB-advert-Banner.jpg" /></a></div><div id="widget_sp_image-32" class="widget widget_sp_image"><a href="http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/Advert-Rate-Nigeria-Politics-Onlinepolitics.pdf" target="_blank" class="widget_sp_image-image-link" title="Place yourads here"><img width="350" height="346" alt="Place yourads here" class="attachment-full" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/ads.jpg 350w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/ads-300x297.jpg 300w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/ads-65x65.jpg 65w" sizes="(max-width: 350px) 100vw, 350px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/03/ads.jpg" /></a></div><div id="text-45" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/NigeriaPolitic1" data-widget-id="370586141080039424">Tweets by @NigeriaPolitic1</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="widget_sp_image-36" class="widget widget_sp_image"><a href="http://nigeriapoliticsonline.com/wp-content/uploads/2017/04/DOC-20170402-WA000.pdf" target="_self" class="widget_sp_image-image-link"><img width="351" height="347" class="attachment-full" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2017/04/appca-1.jpg 351w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/04/appca-1-300x297.jpg 300w, http://nigeriapoliticsonline.com/wp-content/uploads/2017/04/appca-1-65x65.jpg 65w" sizes="(max-width: 351px) 100vw, 351px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/04/appca-1.jpg" /></a></div><div id="widget_sp_image-10" class="widget widget_sp_image"><a href="http://osun.gov.ng/" target="_blank" class="widget_sp_image-image-link"><img width="316" height="110" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/new-osun.png 316w, http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/new-osun-300x104.png 300w" sizes="(max-width: 316px) 100vw, 316px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/new-osun.png" /></a></div><div id="archives-3" class="widget widget_archive"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='http://nigeriapoliticsonline.com/2017/06/'>June 2017</a>&nbsp;(383)</li>
	<li><a href='http://nigeriapoliticsonline.com/2017/05/'>May 2017</a>&nbsp;(548)</li>
	<li><a href='http://nigeriapoliticsonline.com/2017/04/'>April 2017</a>&nbsp;(412)</li>
	<li><a href='http://nigeriapoliticsonline.com/2017/03/'>March 2017</a>&nbsp;(451)</li>
	<li><a href='http://nigeriapoliticsonline.com/2017/02/'>February 2017</a>&nbsp;(374)</li>
	<li><a href='http://nigeriapoliticsonline.com/2017/01/'>January 2017</a>&nbsp;(513)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/12/'>December 2016</a>&nbsp;(520)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/11/'>November 2016</a>&nbsp;(517)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/10/'>October 2016</a>&nbsp;(504)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/09/'>September 2016</a>&nbsp;(238)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/08/'>August 2016</a>&nbsp;(373)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/07/'>July 2016</a>&nbsp;(443)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/06/'>June 2016</a>&nbsp;(407)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/05/'>May 2016</a>&nbsp;(405)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/04/'>April 2016</a>&nbsp;(216)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/03/'>March 2016</a>&nbsp;(337)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/02/'>February 2016</a>&nbsp;(488)</li>
	<li><a href='http://nigeriapoliticsonline.com/2016/01/'>January 2016</a>&nbsp;(372)</li>
	<li><a href='http://nigeriapoliticsonline.com/2015/12/'>December 2015</a>&nbsp;(204)</li>
	<li><a href='http://nigeriapoliticsonline.com/2015/11/'>November 2015</a>&nbsp;(473)</li>
		</ul>
		</div><div id="triple-posts-2" class="widget triple_recent_entries widget_tag_cloud clearfix">        <div class="triple widget">    

		
            <!--tabs-nav -->
            <ul class="tabs-nav">
            
            	 <li><a class="title" href="#tab1">Popular</a></li> <li><a class="title" href="#tab2">Latest</a></li> <li><a class="title" href="#tab3"><i class="icon-comments"></i></a></li>            
            </ul>
            <!-- end tabs-nav -->


 
               
  
       
	  
		
                
                <!-- end tab3 -->
                	            
		        
       
            <div class="tabs-container">

                <!--tab1 -->
                <div id="tab1" class="tab-content" style="display: block;">
					
						
                
                 	   <ul class="ulpost picture">
                                                    <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/" title="Sad! Another nollywood actor, Mike Odiachi passes on"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/a94211b8-32c5-49be-a0c0-f286d4607286-120x85.jpg" alt="Sad! Another nollywood actor, Mike Odiachi passes on" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/" rel="bookmark" title="Permanent link to Sad! Another nollywood actor, Mike Odiachi passes on">
									Sad! Another nollywood actor, Mike Odiachi passes on									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 16, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/#respond"><span class="dsq-postid" data-dsqidentifier="53958 http://nigeriapoliticsonline.com/?p=53958"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/" title="Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/06/tk-120x85.jpg" alt="Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/" rel="bookmark" title="Permanent link to Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k">
									Exclusive! Sifax’s Taiwo Afolabi shut down brother’s...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 08, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/#respond"><span class="dsq-postid" data-dsqidentifier="59289 http://nigeriapoliticsonline.com/?p=59289"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/" title="The history of fuel subsidy in Nigeria"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/05/fuel-pump-Stock-Vector-petrol-120x85.jpg" alt="The history of fuel subsidy in Nigeria" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/" rel="bookmark" title="Permanent link to The history of fuel subsidy in Nigeria">
									The history of fuel subsidy in Nigeria									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> May 12, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/#respond"><span class="dsq-postid" data-dsqidentifier="57816 http://nigeriapoliticsonline.com/?p=57816"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/" title="Oyo Assembly announces LG caretaker Chairmen nominees"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/oyo-assembly-120x85.jpg" alt="Oyo Assembly announces LG caretaker Chairmen nominees" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/" rel="bookmark" title="Permanent link to Oyo Assembly announces LG caretaker Chairmen nominees">
									Oyo Assembly announces LG caretaker Chairmen nominees									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 16, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/#respond"><span class="dsq-postid" data-dsqidentifier="53998 http://nigeriapoliticsonline.com/?p=53998"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/" title="Primary, Secondary schools Resumption date postponed"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/09/school-120x85.png" alt="Primary, Secondary schools Resumption date postponed" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/" rel="bookmark" title="Permanent link to Primary, Secondary schools Resumption date postponed">
									Primary, Secondary schools Resumption date postponed									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Sep 01, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/#respond"><span class="dsq-postid" data-dsqidentifier="64206 http://nigeriapoliticsonline.com/?p=64206"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/51844-2/" title="Breaking! Supreme Court validates Udom&#8217;s election"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/01/udom-120x85.jpg" alt="Breaking! Supreme Court validates Udom&#8217;s election" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/51844-2/" rel="bookmark" title="Permanent link to Breaking! Supreme Court validates Udom&#8217;s election">
									Breaking! Supreme Court validates Udom&#8217;s election									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 19, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/51844-2/#respond"><span class="dsq-postid" data-dsqidentifier="51844 http://nigeriapoliticsonline.com/?p=51844"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/14-states-to-get-n153-1bn-from-paris-london-club-over-deductions/" title="14 states to get N153.1bn from Paris, London Club over-deductions"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/12/Kemi-Adeosun-1-120x85.jpg" alt="14 states to get N153.1bn from Paris, London Club over-deductions" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/14-states-to-get-n153-1bn-from-paris-london-club-over-deductions/" rel="bookmark" title="Permanent link to 14 states to get N153.1bn from Paris, London Club over-deductions">
									14 states to get N153.1bn from Paris, London Club...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 03, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/14-states-to-get-n153-1bn-from-paris-london-club-over-deductions/#respond"><span class="dsq-postid" data-dsqidentifier="69719 http://nigeriapoliticsonline.com/?p=69719"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/jude-peter-and-paul-psquare-settle-rift-apologise-to-fans/" title="Jude, Peter and Paul Psquare settle rift, apologise to fans"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/03/p-square-jude-okoye-3-120x85.jpg" alt="Jude, Peter and Paul Psquare settle rift, apologise to fans" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/jude-peter-and-paul-psquare-settle-rift-apologise-to-fans/" rel="bookmark" title="Permanent link to Jude, Peter and Paul Psquare settle rift, apologise to fans">
									Jude, Peter and Paul Psquare settle rift, apologise to fans									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Mar 22, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/jude-peter-and-paul-psquare-settle-rift-apologise-to-fans/#respond"><span class="dsq-postid" data-dsqidentifier="56090 http://nigeriapoliticsonline.com/?p=56090"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/53572-2/" title="Photos: Late nollywood actor, Arakangudu finally buried in his hometown"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/arak2-120x85.jpg" alt="Photos: Late nollywood actor, Arakangudu finally buried in his hometown" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/53572-2/" rel="bookmark" title="Permanent link to Photos: Late nollywood actor, Arakangudu finally buried in his hometown">
									Photos: Late nollywood actor, Arakangudu finally buried in...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/53572-2/#respond"><span class="dsq-postid" data-dsqidentifier="53572 http://nigeriapoliticsonline.com/?p=53572"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/poly-ibadan-shut-down-for-two-weeks-over-students-protest/" title="Ibadan Poly shut down for two weeks over students&#8217; protest"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/03/The-Polytechnic-Ibadan-1-120x85.jpg" alt="Ibadan Poly shut down for two weeks over students&#8217; protest" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/poly-ibadan-shut-down-for-two-weeks-over-students-protest/" rel="bookmark" title="Permanent link to Ibadan Poly shut down for two weeks over students&#8217; protest">
									Ibadan Poly shut down for two weeks over students&#8217;...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Mar 01, 2016</span> 									
                                                                            <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/poly-ibadan-shut-down-for-two-weeks-over-students-protest/#respond"><span class="dsq-postid" data-dsqidentifier="54886 http://nigeriapoliticsonline.com/?p=54886"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	  
                                    </p>

                                </div>


                            </li>
                                                </ul>
                    
                                   
                </div>
                <!-- end tab1 -->

                <!--tab2 -->
                <div id="tab2" class="tab-content">

                 
                                   
                    <ul class="ulpost picture">
                                                    <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" title="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refuse-nigeria-1024x743-120x85.jpg" alt="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" rel="bookmark" title="Permanent link to Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement">Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/#respond"><span class="dsq-postid" data-dsqidentifier="83273 http://nigeriapoliticsonline.com/?p=83273"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" title="Port Harcourt refinery: Groups drag FG to court over concession"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refinery-warri2-360x250-120x85.jpg" alt="Port Harcourt refinery: Groups drag FG to court over concession" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" rel="bookmark" title="Permanent link to Port Harcourt refinery: Groups drag FG to court over concession">Port Harcourt refinery: Groups drag FG to court over concession</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/#respond"><span class="dsq-postid" data-dsqidentifier="83264 http://nigeriapoliticsonline.com/?p=83264"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" title="Botswana’s second President dies at 91"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/masire-120x85.jpg" alt="Botswana’s second President dies at 91" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" rel="bookmark" title="Permanent link to Botswana’s second President dies at 91">Botswana’s second President dies at 91</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/#respond"><span class="dsq-postid" data-dsqidentifier="83263 http://nigeriapoliticsonline.com/?p=83263"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" title="Anti-graft war: EFCC empowers 25 youths"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/magu7-120x85.jpg" alt="Anti-graft war: EFCC empowers 25 youths" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" rel="bookmark" title="Permanent link to Anti-graft war: EFCC empowers 25 youths">Anti-graft war: EFCC empowers 25 youths</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/#respond"><span class="dsq-postid" data-dsqidentifier="83252 http://nigeriapoliticsonline.com/?p=83252"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/" title="Four Arab countries give Qatar 10 days to close Al Jazeera"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/aljaz-reese-120x85.jpg" alt="Four Arab countries give Qatar 10 days to close Al Jazeera" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/" rel="bookmark" title="Permanent link to Four Arab countries give Qatar 10 days to close Al Jazeera">Four Arab countries give Qatar 10 days to close Al Jazeera</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/#respond"><span class="dsq-postid" data-dsqidentifier="83250 http://nigeriapoliticsonline.com/?p=83250"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/ex-minister-akinjide-remanded-efcc-custody-n650m-fraud/" title="Ex-minister, Akinjide remanded in EFCC custody over N650m fraud"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/Olajumoke-Akinjide-e1498169619476-120x85.jpg" alt="Ex-minister, Akinjide remanded in EFCC custody over N650m fraud" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/ex-minister-akinjide-remanded-efcc-custody-n650m-fraud/" rel="bookmark" title="Permanent link to Ex-minister, Akinjide remanded in EFCC custody over N650m fraud">Ex-minister, Akinjide remanded in EFCC custody over N650m fraud</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/ex-minister-akinjide-remanded-efcc-custody-n650m-fraud/#respond"><span class="dsq-postid" data-dsqidentifier="83251 http://nigeriapoliticsonline.com/?p=83251"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/eid-el-fitr-sultan-urges-muslims-look-new-moon-saturday/" title="Eid el-Fitr: Sultan urges Muslims to look for new moon Saturday"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/new-moon-120x85.jpg" alt="Eid el-Fitr: Sultan urges Muslims to look for new moon Saturday" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/eid-el-fitr-sultan-urges-muslims-look-new-moon-saturday/" rel="bookmark" title="Permanent link to Eid el-Fitr: Sultan urges Muslims to look for new moon Saturday">Eid el-Fitr: Sultan urges Muslims to look for new moon Saturday</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/eid-el-fitr-sultan-urges-muslims-look-new-moon-saturday/#respond"><span class="dsq-postid" data-dsqidentifier="83242 http://nigeriapoliticsonline.com/?p=83242"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/" title="Kaduna court stops El-Rufai from sacking district, village heads"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/FB_IMG_1493653696197-120x85.jpg" alt="Kaduna court stops El-Rufai from sacking district, village heads" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/" rel="bookmark" title="Permanent link to Kaduna court stops El-Rufai from sacking district, village heads">Kaduna court stops El-Rufai from sacking district, village heads</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/#respond"><span class="dsq-postid" data-dsqidentifier="83231 http://nigeriapoliticsonline.com/?p=83231"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/ramadan-ambodes-wife-preaches-love-tolerance-among-nigerians/" title="Ramadan: Ambode&#8217;s wife preaches love, tolerance among Nigerians"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/bola-ambo-120x85.jpg" alt="Ramadan: Ambode&#8217;s wife preaches love, tolerance among Nigerians" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/ramadan-ambodes-wife-preaches-love-tolerance-among-nigerians/" rel="bookmark" title="Permanent link to Ramadan: Ambode&#8217;s wife preaches love, tolerance among Nigerians">Ramadan: Ambode&#8217;s wife preaches love, tolerance among Nigerians</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/ramadan-ambodes-wife-preaches-love-tolerance-among-nigerians/#respond"><span class="dsq-postid" data-dsqidentifier="83235 http://nigeriapoliticsonline.com/?p=83235"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/inec-begin-process-dino-melayes-recall-july/" title="INEC to begin process of Dino Melaye&#8217;s recall July"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/Dino-Melaye-120x85.jpg" alt="INEC to begin process of Dino Melaye&#8217;s recall July" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://nigeriapoliticsonline.com/inec-begin-process-dino-melayes-recall-july/" rel="bookmark" title="Permanent link to INEC to begin process of Dino Melaye&#8217;s recall July">INEC to begin process of Dino Melaye&#8217;s recall July</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span> 						                                   <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/inec-begin-process-dino-melayes-recall-july/#respond"><span class="dsq-postid" data-dsqidentifier="83229 http://nigeriapoliticsonline.com/?p=83229"><i class="icon-comments-alt"></i> 0</span></a></span> 
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	                                    </p>
                                </div>


                            </li>
                                                </ul>

            
                </div>
                <!-- end tab2 -->

  

                <!--tab3 -->
                <div id="tab3" class="tab-content">
                	                                  <!--tab4 -->
              
                <div class="comment-tab"> 
                 <ul class="ulpost picture">
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/you-cannot-afford-to-break-nigeria-now-sen-sani-to-ipob-massob/#comment-82"><img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/you-cannot-afford-to-break-nigeria-now-sen-sani-to-ipob-massob/#comment-82">It is amazing that Mallam Sani, Awusa, and Fulani Indigenes are not ashamed to live in a country con...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 3 weeks ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/us-donates-n3bn-feed-175000-borno-women-children/#comment-80"><img alt='' src='http://2.gravatar.com/avatar/b5e995c228500cf1633b73d83bae612d?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5e995c228500cf1633b73d83bae612d?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/us-donates-n3bn-feed-175000-borno-women-children/#comment-80">JOIN THE GREAT ILLUMINATI BROTHER HOOD TODAY AND LIVE A BETTER AND
HAPPY LIFE. WELCOME TO THE GREAT ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 3 weeks ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/#comment-79"><img alt='' src='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/#comment-79">Congrats </a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 3 weeks ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/freed-82-chibok-girls-meet-president-buhari-in-aso-rock/#comment-78"><img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/freed-82-chibok-girls-meet-president-buhari-in-aso-rock/#comment-78">Nigeria has perfected its diversion techniques by releasing the Chibok Girls simultaneously with Buh...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 2 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/ambode-insists-danfo-buses-will-replaced-assures-no-job-loss/#comment-77"><img alt='' src='http://2.gravatar.com/avatar/831a3d4e39e51e7471b7f26b210fdf8a?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/831a3d4e39e51e7471b7f26b210fdf8a?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/ambode-insists-danfo-buses-will-replaced-assures-no-job-loss/#comment-77">“I am not interested in driving all the new buses. It is the same bus drivers, the technicians, the ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 2 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/thoughts-nigeria-osita-chidoka/#comment-76"><img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/thoughts-nigeria-osita-chidoka/#comment-76">Melie Chidioka's Junior, please be advised that Nigeria has never been a nation and the territory kn...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 2 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/ife-crisis-war-bad-must-avoided-means/#comment-75"><img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/ife-crisis-war-bad-must-avoided-means/#comment-75">In actuality, war is bad but slavery is worst. Ibos have been conquered slaves of the Awusas and the...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 3 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/breaking-again-senate-reject-magu-as-efcc-boss/#comment-74"><img alt='' src='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/breaking-again-senate-reject-magu-as-efcc-boss/#comment-74">These people are full of drama sha</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 3 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/breaking-news-atikus-ex-aide-adinoyi-ojo-killed-armed-robbers/#comment-73"><img alt='' src='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a21afd85f837ee55800c2d4f8daf1e6?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/breaking-news-atikus-ex-aide-adinoyi-ojo-killed-armed-robbers/#comment-73">My sincere condolence to the Onukaba's and May the soul of Dr Onukaba Adinoyi Ojo Rest in the LORD's...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 4 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/lai-mohammed-inaugurates-human-rights-radio-abuja/#comment-71"><img alt='' src='http://2.gravatar.com/avatar/e516e1a2c36508167df41877e307f8e1?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e516e1a2c36508167df41877e307f8e1?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://nigeriapoliticsonline.com/lai-mohammed-inaugurates-human-rights-radio-abuja/#comment-71">HMIC is really the best minister </a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 4 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                    </ul></div>
                 
                           </div>
                <!-- end tab3 -->
                
        
           
          

            </div>

        </div>
        <!-- end tabs-container -->
        </div><div id="widget_sp_image-26" class="widget widget_sp_image"><a href="#" target="_self" class="widget_sp_image-image-link"><img width="317" height="144" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/ad-space.jpg 317w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/ad-space-300x136.jpg 300w" sizes="(max-width: 317px) 100vw, 317px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/ad-space.jpg" /></a></div><div id="widget_sp_image-27" class="widget widget_sp_image"><a href="#" target="_self" class="widget_sp_image-image-link"><img width="302" height="301" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2.jpg 302w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2-150x150.jpg 150w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2-300x299.jpg 300w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2-260x260.jpg 260w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2-65x65.jpg 65w" sizes="(max-width: 302px) 100vw, 302px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/target2.jpg" /></a></div><div id="widget_sp_image-11" class="widget widget_sp_image"><a href="http://nigeriapoliticsonline.com/?page_id=22" target="_blank" class="widget_sp_image-image-link"><img width="316" height="262" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/cat-bbm.png 316w, http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/cat-bbm-300x249.png 300w" sizes="(max-width: 316px) 100vw, 316px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2015/12/cat-bbm.png" /></a></div><div id="widget_sp_image-28" class="widget widget_sp_image"><a href="#" target="_self" class="widget_sp_image-image-link"><img width="302" height="600" class="attachment-full aligncenter" style="max-width: 100%;" srcset="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/tall.jpg 302w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/tall-151x300.jpg 151w, http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/tall-300x596.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/tall.jpg" /></a></div><div id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h3 class="widget-title"><span>Videos</span></h3><div class="vmcerror">Error type: "Bad Request". Error message: "Bad Request" Domain: "usageLimits". Reason: "keyInvalid". <br><br>Did you added your own Google API key? Look at the <a href="http://poselab.com/en/youtube-channel-gallery-help" target="_blank">help</a>.<br><br>Check in YouTube if the id <a href="https://www.youtube.com/user/youtube" target="_blank">youtube</a> belongs to a username. Check the <a href="http://wordpress.org/extend/plugins/youtube-channel-gallery/faq/" target="_blank">FAQ</a> of the plugin or send error messages to <a href="https://wordpress.org/support/plugin/youtube-channel-gallery" target="_blank">support</a>.</div></div><div id="carousel-recent-posts-3" class="widget carousel"><h3 class="widget-title"><span>Recent Posts</span></h3><ul class="jcarousel">
			<li>
              <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" title="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refuse-nigeria-1024x743-300x240.jpg" alt="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" rel="bookmark" title="Permanent link to Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement">
								 Osun govt warns residents on indiscriminate refuse dumping...								</a>
                                 <p class="post-meta">
                                                                         <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     	                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/#respond"><span class="dsq-postid" data-dsqidentifier="83273 http://nigeriapoliticsonline.com/?p=83273"><i class="icon-comments-alt"></i> 0</span></a></span>                                         
                                        </p>
                                <div class="clear"></div>
                                Share on FacebookShare on TwitterShare on Google+Share on...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" title="Port Harcourt refinery: Groups drag FG to court over concession"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refinery-warri2-360x250-300x240.jpg" alt="Port Harcourt refinery: Groups drag FG to court over concession" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/" rel="bookmark" title="Permanent link to Port Harcourt refinery: Groups drag FG to court over concession">
								 Port Harcourt refinery: Groups drag FG to court over...								</a>
                                 <p class="post-meta">
                                                                         <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     	                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/port-harcourt-refinery-groups-drag-fg-court-concession/#respond"><span class="dsq-postid" data-dsqidentifier="83264 http://nigeriapoliticsonline.com/?p=83264"><i class="icon-comments-alt"></i> 0</span></a></span>                                         
                                        </p>
                                <div class="clear"></div>
                                Share on FacebookShare on TwitterShare on Google+Share on...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" title="Botswana’s second President dies at 91"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/masire-300x240.jpg" alt="Botswana’s second President dies at 91" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/" rel="bookmark" title="Permanent link to Botswana’s second President dies at 91">
								 Botswana’s second President dies at 91								</a>
                                 <p class="post-meta">
                                                                         <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     	                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/botswanas-second-president-dies-91/#respond"><span class="dsq-postid" data-dsqidentifier="83263 http://nigeriapoliticsonline.com/?p=83263"><i class="icon-comments-alt"></i> 0</span></a></span>                                         
                                        </p>
                                <div class="clear"></div>
                                Share on FacebookShare on TwitterShare on Google+Share on...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" title="Anti-graft war: EFCC empowers 25 youths"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/magu7-300x240.jpg" alt="Anti-graft war: EFCC empowers 25 youths" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/" rel="bookmark" title="Permanent link to Anti-graft war: EFCC empowers 25 youths">
								 Anti-graft war: EFCC empowers 25 youths								</a>
                                 <p class="post-meta">
                                                                         <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     	                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/anti-graft-war-efcc-empowers-25-youths/#respond"><span class="dsq-postid" data-dsqidentifier="83252 http://nigeriapoliticsonline.com/?p=83252"><i class="icon-comments-alt"></i> 0</span></a></span>                                         
                                        </p>
                                <div class="clear"></div>
                                Share on FacebookShare on TwitterShare on Google+Share on...                                 </div>

		
			</li>
					<li>
              <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/" title="Four Arab countries give Qatar 10 days to close Al Jazeera"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/aljaz-reese-300x240.jpg" alt="Four Arab countries give Qatar 10 days to close Al Jazeera" /> 
                                      </a>
                   
                    	                  						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                    
                     
                                 <div class="ulpost_title">
                               
                                 <a class="title" href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/" rel="bookmark" title="Permanent link to Four Arab countries give Qatar 10 days to close Al Jazeera">
								 Four Arab countries give Qatar 10 days to close Al Jazeera								</a>
                                 <p class="post-meta">
                                                                         <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     	                                        <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/four-arab-countries-give-qatar-10-days-close-al-jazeera/#respond"><span class="dsq-postid" data-dsqidentifier="83250 http://nigeriapoliticsonline.com/?p=83250"><i class="icon-comments-alt"></i> 0</span></a></span>                                         
                                        </p>
                                <div class="clear"></div>
                                Share on FacebookShare on TwitterShare on Google+Share on...                                 </div>

		
			</li>
		</ul>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                   
         <div class="sidebar_last">
            <div class="p7ehc-a grid_2">
            <div id="p7EHCd_3">
            <div class="sidebar_last_space"></div>
                <div id="rec-recent-posts-2" class="widget rec"><h3 class="widget-title"><span>From The States </span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" title="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/refuse-nigeria-1024x743-120x85.jpg" alt="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/" rel="bookmark" title="Osun govt warns residents on indiscriminate refuse dumping &#8230;..begins environmental laws enforcement">
					Osun govt warns residents on indiscriminate refuse dumping...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/osun-govt-warns-residents-indiscriminate-refuse-dumping-begins-environmental-laws-enforcement/#respond"><span class="dsq-postid" data-dsqidentifier="83273 http://nigeriapoliticsonline.com/?p=83273"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/" title="Kaduna court stops El-Rufai from sacking district, village heads"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/FB_IMG_1493653696197-120x85.jpg" alt="Kaduna court stops El-Rufai from sacking district, village heads" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/" rel="bookmark" title="Kaduna court stops El-Rufai from sacking district, village heads">
					Kaduna court stops El-Rufai from sacking district, village...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 23, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/kaduna-court-stops-el-rufai-sacking-district-village-heads/#respond"><span class="dsq-postid" data-dsqidentifier="83231 http://nigeriapoliticsonline.com/?p=83231"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/osunwon-omoluabi-overall-benefits-sellers-buyers-osun-govt/" title="Osunwon Omoluabi is to overall benefits of sellers, buyers in Osun -Govt"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/osuwon-120x85.jpg" alt="Osunwon Omoluabi is to overall benefits of sellers, buyers in Osun -Govt" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/osunwon-omoluabi-overall-benefits-sellers-buyers-osun-govt/" rel="bookmark" title="Osunwon Omoluabi is to overall benefits of sellers, buyers in Osun -Govt">
					Osunwon Omoluabi is to overall benefits of sellers, buyers...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 22, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/osunwon-omoluabi-overall-benefits-sellers-buyers-osun-govt/#respond"><span class="dsq-postid" data-dsqidentifier="83172 http://nigeriapoliticsonline.com/?p=83172"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/eid-il-fitr-osun-offers-30th-edition-free-train-holiday-makers/" title="Eid-il-Fitr: Osun offers 30th edition of free train to holiday makers"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/Nigeria-RailCorp-120x85.jpg" alt="Eid-il-Fitr: Osun offers 30th edition of free train to holiday makers" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/eid-il-fitr-osun-offers-30th-edition-free-train-holiday-makers/" rel="bookmark" title="Eid-il-Fitr: Osun offers 30th edition of free train to holiday makers">
					Eid-il-Fitr: Osun offers 30th edition of free train to...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 22, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/eid-il-fitr-osun-offers-30th-edition-free-train-holiday-makers/#respond"><span class="dsq-postid" data-dsqidentifier="83191 http://nigeriapoliticsonline.com/?p=83191"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/expecting-us-kidnappers-write-lagos-school-vow-abduct-pupils-principals/" title="Be expecting us! Kidnappers write Lagos school vow to abduct pupils, principals"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/kidnapers-120x85.jpg" alt="Be expecting us! Kidnappers write Lagos school vow to abduct pupils, principals" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/expecting-us-kidnappers-write-lagos-school-vow-abduct-pupils-principals/" rel="bookmark" title="Be expecting us! Kidnappers write Lagos school vow to abduct pupils, principals">
					Be expecting us! Kidnappers write Lagos school vow to abduct...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 22, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/expecting-us-kidnappers-write-lagos-school-vow-abduct-pupils-principals/#respond"><span class="dsq-postid" data-dsqidentifier="83180 http://nigeriapoliticsonline.com/?p=83180"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/apc-councillorship-candidates-daughter-abducted-lagos/" title="APC councillorship candidate’s daughter abducted in Lagos"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/download-58-1-120x85.jpg" alt="APC councillorship candidate’s daughter abducted in Lagos" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/apc-councillorship-candidates-daughter-abducted-lagos/" rel="bookmark" title="APC councillorship candidate’s daughter abducted in Lagos">
					APC councillorship candidate’s daughter abducted in Lagos					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 22, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/apc-councillorship-candidates-daughter-abducted-lagos/#respond"><span class="dsq-postid" data-dsqidentifier="83174 http://nigeriapoliticsonline.com/?p=83174"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
            </ul>
</div>
</div><div id="rec-recent-posts-4" class="widget rec"><h3 class="widget-title"><span>Opinion</span></h3><div class="widget recent-posts"><ul class="ulpost">            <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/bukola-saraki-cct-efcc/" title="Bukola Saraki: Between CCT and EFCC"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/shuaib-1-120x85.jpg" alt="Bukola Saraki: Between CCT and EFCC" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/bukola-saraki-cct-efcc/" rel="bookmark" title="Bukola Saraki: Between CCT and EFCC">
					Bukola Saraki: Between CCT and EFCC					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 22, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/bukola-saraki-cct-efcc/#respond"><span class="dsq-postid" data-dsqidentifier="83197 http://nigeriapoliticsonline.com/?p=83197"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/mudasiru-hussain-lessons-loyalty-respect-party-supremacy/" title="Mudasiru Hussain: Lessons in loyalty, respect for party supremacy"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/Hussein-653x365-120x85.png" alt="Mudasiru Hussain: Lessons in loyalty, respect for party supremacy" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/mudasiru-hussain-lessons-loyalty-respect-party-supremacy/" rel="bookmark" title="Mudasiru Hussain: Lessons in loyalty, respect for party supremacy">
					Mudasiru Hussain: Lessons in loyalty, respect for party...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 20, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/mudasiru-hussain-lessons-loyalty-respect-party-supremacy/#respond"><span class="dsq-postid" data-dsqidentifier="83002 http://nigeriapoliticsonline.com/?p=83002"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/psychiatric-examination-another-wrong-headed-approach-frsc/" title="Psychiatric examination, another wrong-headed approach by the FRSC"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/frsc-boss-120x85.jpg" alt="Psychiatric examination, another wrong-headed approach by the FRSC" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/psychiatric-examination-another-wrong-headed-approach-frsc/" rel="bookmark" title="Psychiatric examination, another wrong-headed approach by the FRSC">
					Psychiatric examination, another wrong-headed approach by...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 19, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/psychiatric-examination-another-wrong-headed-approach-frsc/#respond"><span class="dsq-postid" data-dsqidentifier="82955 http://nigeriapoliticsonline.com/?p=82955"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
                        <li>
                <a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/eight-reasons-jeremy-corbyn-robbed-theresa-may-landslide/" title="Eight reasons why Jeremy Corbyn robbed Theresa May of a landslide"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2017/06/Theresa-May-Jeremy-Corbyn-770901-120x85.jpg" alt="Eight reasons why Jeremy Corbyn robbed Theresa May of a landslide" />              </a>
         
                <div class="ulpost_title">
                    <a class="title" href="http://nigeriapoliticsonline.com/eight-reasons-jeremy-corbyn-robbed-theresa-may-landslide/" rel="bookmark" title="Eight reasons why Jeremy Corbyn robbed Theresa May of a landslide">
					Eight reasons why Jeremy Corbyn robbed Theresa May of a...					</a>
                    <p class="post-meta">
                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 09, 2017</span>                                     <span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/eight-reasons-jeremy-corbyn-robbed-theresa-may-landslide/#respond"><span class="dsq-postid" data-dsqidentifier="82315 http://nigeriapoliticsonline.com/?p=82315"><i class="icon-comments-alt"></i> 0</span></a></span>         </p>
                    	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
                </div>


            </li>
            </ul>
</div>
</div><div id="themeloy-popularpost-widget-2" class="widget themeloy-popularpost-widget"><h3 class="widget-title"><span>Popular News</span></h3>				<div class="widget">
				<ul class="ulpost">
			            
			<li>		
					
	<a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/" title="Sad! Another nollywood actor, Mike Odiachi passes on"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/a94211b8-32c5-49be-a0c0-f286d4607286-120x85.jpg" alt="Sad! Another nollywood actor, Mike Odiachi passes on" />					 
                               </a>
			
				<div class="ulpost_title">
                <a class="title" href='http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/' title='Sad! Another nollywood actor, Mike Odiachi passes on'>
				Sad! Another nollywood actor, Mike Odiachi passes on                </a>
                                   <p class="post-meta">
                                                                           <span class="meta-date"><i class="icon-calendar"></i> Feb 16, 2016</span>                                                                             	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/sad-another-nollywood-actor-mike-odiachi-passes-on/#respond"><span class="dsq-postid" data-dsqidentifier="53958 http://nigeriapoliticsonline.com/?p=53958"><i class="icon-comments-alt"></i> 0</span></a></span>        </p>
                                         
	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
				</div>	
	<div class="clear"></div>
	</li>	
		            
			<li>		
					
	<a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/" title="Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/06/tk-120x85.jpg" alt="Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k" />					 
                               </a>
			
				<div class="ulpost_title">
                <a class="title" href='http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/' title='Exclusive! Sifax’s Taiwo Afolabi shut down brother’s hotel for grounding N500m investment to 47k'>
				Exclusive! Sifax’s Taiwo Afolabi shut down brother’s...                </a>
                                   <p class="post-meta">
                                                                           <span class="meta-date"><i class="icon-calendar"></i> Jun 08, 2016</span>                                                                             	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/exclusive-sifaxs-taiwo-afolabi-shut-brothers-hotel-grounding-n500m-investment-47k/#respond"><span class="dsq-postid" data-dsqidentifier="59289 http://nigeriapoliticsonline.com/?p=59289"><i class="icon-comments-alt"></i> 0</span></a></span>        </p>
                                         
	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
				</div>	
	<div class="clear"></div>
	</li>	
		            
			<li>		
					
	<a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/" title="The history of fuel subsidy in Nigeria"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/05/fuel-pump-Stock-Vector-petrol-120x85.jpg" alt="The history of fuel subsidy in Nigeria" />					 
                               </a>
			
				<div class="ulpost_title">
                <a class="title" href='http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/' title='The history of fuel subsidy in Nigeria'>
				The history of fuel subsidy in Nigeria                </a>
                                   <p class="post-meta">
                                                                           <span class="meta-date"><i class="icon-calendar"></i> May 12, 2016</span>                                                                             	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/history-fuel-subsidy-nigeria/#respond"><span class="dsq-postid" data-dsqidentifier="57816 http://nigeriapoliticsonline.com/?p=57816"><i class="icon-comments-alt"></i> 0</span></a></span>        </p>
                                         
	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
				</div>	
	<div class="clear"></div>
	</li>	
		            
			<li>		
					
	<a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/" title="Oyo Assembly announces LG caretaker Chairmen nominees"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/02/oyo-assembly-120x85.jpg" alt="Oyo Assembly announces LG caretaker Chairmen nominees" />					 
                               </a>
			
				<div class="ulpost_title">
                <a class="title" href='http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/' title='Oyo Assembly announces LG caretaker Chairmen nominees'>
				Oyo Assembly announces LG caretaker Chairmen nominees                </a>
                                   <p class="post-meta">
                                                                           <span class="meta-date"><i class="icon-calendar"></i> Feb 16, 2016</span>                                                                             	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/oyo-assembly-announces-lg-caretaker-chairmen-nominees/#respond"><span class="dsq-postid" data-dsqidentifier="53998 http://nigeriapoliticsonline.com/?p=53998"><i class="icon-comments-alt"></i> 0</span></a></span>        </p>
                                         
	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
				</div>	
	<div class="clear"></div>
	</li>	
		            
			<li>		
					
	<a class="entry-thumb feature-link" href="http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/" title="Primary, Secondary schools Resumption date postponed"><img src="http://nigeriapoliticsonline.com/wp-content/uploads/2016/09/school-120x85.png" alt="Primary, Secondary schools Resumption date postponed" />					 
                               </a>
			
				<div class="ulpost_title">
                <a class="title" href='http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/' title='Primary, Secondary schools Resumption date postponed'>
				Primary, Secondary schools Resumption date postponed                </a>
                                   <p class="post-meta">
                                                                           <span class="meta-date"><i class="icon-calendar"></i> Sep 01, 2016</span>                                                                             	<span class="meta-comment last-meta"><a href="http://nigeriapoliticsonline.com/pry-sec-schools-resumption-date-changes/#respond"><span class="dsq-postid" data-dsqidentifier="64206 http://nigeriapoliticsonline.com/?p=64206"><i class="icon-comments-alt"></i> 0</span></a></span>        </p>
                                         
	                 						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
                    	 
				</div>	
	<div class="clear"></div>
	</li>	
		</ul>		
</div>			
</div>               <div class="brack_space"></div> 
               </div>
            </div>
	    </div>
                 
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
        <div class="row">
            <div class="grid_3"><div id="themeloy_recent_comments_widget-2" class="widget widget_comments"><h3 class="widget-title"><span>Recent Comments</span></h3>       	    <ul>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title  first" href="http://nigeriapoliticsonline.com/you-cannot-afford-to-break-nigeria-now-sen-sani-to-ipob-massob/#comment-82">It is amazing that Mallam Sani, Awusa, and Fulani...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 3 weeks ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/b5e995c228500cf1633b73d83bae612d?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b5e995c228500cf1633b73d83bae612d?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://nigeriapoliticsonline.com/us-donates-n3bn-feed-175000-borno-women-children/#comment-80">JOIN THE GREAT ILLUMINATI BROTHER HOOD TODAY AND ...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 3 weeks ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=65&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40d1c7644ad9f2f651d68f40bfd73b8f?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://nigeriapoliticsonline.com/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun/#comment-79">Congrats </a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 3 weeks ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b35f1da2d0e8208fa6c3f89b05be8962?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://nigeriapoliticsonline.com/freed-82-chibok-girls-meet-president-buhari-in-aso-rock/#comment-78">Nigeria has perfected its diversion techniques by...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 2 months ago								</div>
							</div>
						</li>
                                   <li>
							<img alt='' src='http://2.gravatar.com/avatar/831a3d4e39e51e7471b7f26b210fdf8a?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/831a3d4e39e51e7471b7f26b210fdf8a?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />							<div class="comment">
								<div class="comment-text">
									<a class="title " href="http://nigeriapoliticsonline.com/ambode-insists-danfo-buses-will-replaced-assures-no-job-loss/#comment-77">“I am not interested in driving all the new buses...</a>
								</div>
								<div class="comment-time">
									<i class="icon-time"></i> 2 months ago								</div>
							</div>
						</li>
                    </ul>
		
	   </div></div>
            <div class="grid_3"><div id="social-icons-widget-2" class="widget social-icons-widget"><h3 class="widget-title"><span>Follow Us</span></h3>
<ul class="icons-medium">
									<li class="facebook"><a href="https://www.facebook.com/NigeriaPoliticsOnline-349023921784816/?fref=ts" target="_blank"><img class="site-icon" src="http://nigeriapoliticsonline.com/wp-content/plugins/social-media-icons-widget/icons/medium/facebook.jpg" alt="Facebook" title="Facebook" height="32" width="32" /></a></li>		
					<li class="googleplus"><a href="https://plus.google.com/106317874798052918391" target="_blank"><img class="site-icon" src="http://nigeriapoliticsonline.com/wp-content/plugins/social-media-icons-widget/icons/medium/googleplus.jpg" alt="Google+" title="Google+" height="32" width="32" /></a></li>		
					<li class="linkedin"><a href="linkedin.com/groups/7024840" target="_blank"><img class="site-icon" src="http://nigeriapoliticsonline.com/wp-content/plugins/social-media-icons-widget/icons/medium/linkedin.jpg" alt="LinkedIn" title="LinkedIn" height="32" width="32" /></a></li>		
										<li class="twitter"><a href="https://twitter.com/NigeriaPolitic1" target="_blank"><img class="site-icon" src="http://nigeriapoliticsonline.com/wp-content/plugins/social-media-icons-widget/icons/medium/twitter.jpg" alt="Twitter" title="Twitter" height="32" width="32" /></a></li>		
								
</ul>
</div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href='http://nigeriapoliticsonline.com/tag/abuja/' class='tag-link-761 tag-link-position-1' title='23 topics' style='font-size: 13.8434782609pt;'>Abuja</a>
<a href='http://nigeriapoliticsonline.com/tag/akeredolu/' class='tag-link-733 tag-link-position-2' title='10 topics' style='font-size: 9.70434782609pt;'>Akeredolu</a>
<a href='http://nigeriapoliticsonline.com/tag/ambode/' class='tag-link-383 tag-link-position-3' title='26 topics' style='font-size: 14.452173913pt;'>Ambode</a>
<a href='http://nigeriapoliticsonline.com/tag/apc/' class='tag-link-286 tag-link-position-4' title='16 topics' style='font-size: 12.0173913043pt;'>APC</a>
<a href='http://nigeriapoliticsonline.com/tag/aregbesola/' class='tag-link-38 tag-link-position-5' title='47 topics' style='font-size: 17.4956521739pt;'>Aregbesola</a>
<a href='http://nigeriapoliticsonline.com/tag/ayo-fayose/' class='tag-link-161 tag-link-position-6' title='7 topics' style='font-size: 8pt;'>Ayo Fayose</a>
<a href='http://nigeriapoliticsonline.com/tag/benin/' class='tag-link-439 tag-link-position-7' title='8 topics' style='font-size: 8.60869565217pt;'>Benin</a>
<a href='http://nigeriapoliticsonline.com/tag/boko-haram/' class='tag-link-114 tag-link-position-8' title='49 topics' style='font-size: 17.7391304348pt;'>boko haram</a>
<a href='http://nigeriapoliticsonline.com/tag/borno/' class='tag-link-557 tag-link-position-9' title='7 topics' style='font-size: 8pt;'>Borno</a>
<a href='http://nigeriapoliticsonline.com/tag/buhari/' class='tag-link-87 tag-link-position-10' title='112 topics' style='font-size: 22pt;'>Buhari</a>
<a href='http://nigeriapoliticsonline.com/tag/cbn/' class='tag-link-444 tag-link-position-11' title='16 topics' style='font-size: 12.0173913043pt;'>CBN</a>
<a href='http://nigeriapoliticsonline.com/tag/clinton/' class='tag-link-735 tag-link-position-12' title='9 topics' style='font-size: 9.21739130435pt;'>Clinton</a>
<a href='http://nigeriapoliticsonline.com/tag/dino-melaye/' class='tag-link-111 tag-link-position-13' title='10 topics' style='font-size: 9.70434782609pt;'>Dino Melaye</a>
<a href='http://nigeriapoliticsonline.com/tag/dogara/' class='tag-link-547 tag-link-position-14' title='18 topics' style='font-size: 12.6260869565pt;'>Dogara</a>
<a href='http://nigeriapoliticsonline.com/tag/dss/' class='tag-link-57 tag-link-position-15' title='10 topics' style='font-size: 9.70434782609pt;'>DSS</a>
<a href='http://nigeriapoliticsonline.com/tag/edo/' class='tag-link-755 tag-link-position-16' title='10 topics' style='font-size: 9.70434782609pt;'>Edo</a>
<a href='http://nigeriapoliticsonline.com/tag/efcc/' class='tag-link-54 tag-link-position-17' title='42 topics' style='font-size: 16.8869565217pt;'>EFCC</a>
<a href='http://nigeriapoliticsonline.com/tag/fayose/' class='tag-link-502 tag-link-position-18' title='7 topics' style='font-size: 8pt;'>Fayose</a>
<a href='http://nigeriapoliticsonline.com/tag/fg/' class='tag-link-608 tag-link-position-19' title='19 topics' style='font-size: 12.8695652174pt;'>FG</a>
<a href='http://nigeriapoliticsonline.com/tag/gambia/' class='tag-link-1071 tag-link-position-20' title='10 topics' style='font-size: 9.70434782609pt;'>Gambia</a>
<a href='http://nigeriapoliticsonline.com/tag/inec/' class='tag-link-30 tag-link-position-21' title='21 topics' style='font-size: 13.3565217391pt;'>INEC</a>
<a href='http://nigeriapoliticsonline.com/tag/ipob/' class='tag-link-1043 tag-link-position-22' title='8 topics' style='font-size: 8.60869565217pt;'>IPOB</a>
<a href='http://nigeriapoliticsonline.com/tag/jonathan/' class='tag-link-631 tag-link-position-23' title='8 topics' style='font-size: 8.60869565217pt;'>Jonathan</a>
<a href='http://nigeriapoliticsonline.com/tag/kemi-adeosun/' class='tag-link-174 tag-link-position-24' title='7 topics' style='font-size: 8pt;'>Kemi Adeosun</a>
<a href='http://nigeriapoliticsonline.com/tag/lagos/' class='tag-link-120 tag-link-position-25' title='31 topics' style='font-size: 15.4260869565pt;'>Lagos</a>
<a href='http://nigeriapoliticsonline.com/tag/lagos-state/' class='tag-link-1473 tag-link-position-26' title='16 topics' style='font-size: 12.0173913043pt;'>Lagos state</a>
<a href='http://nigeriapoliticsonline.com/tag/lai-mohammed/' class='tag-link-239 tag-link-position-27' title='10 topics' style='font-size: 9.70434782609pt;'>Lai Mohammed</a>
<a href='http://nigeriapoliticsonline.com/tag/magu/' class='tag-link-1031 tag-link-position-28' title='11 topics' style='font-size: 10.1913043478pt;'>Magu</a>
<a href='http://nigeriapoliticsonline.com/tag/maiduguri/' class='tag-link-311 tag-link-position-29' title='7 topics' style='font-size: 8pt;'>Maiduguri</a>
<a href='http://nigeriapoliticsonline.com/tag/muhammadu-buhari/' class='tag-link-100 tag-link-position-30' title='15 topics' style='font-size: 11.652173913pt;'>Muhammadu Buhari</a>
<a href='http://nigeriapoliticsonline.com/tag/nigeria/' class='tag-link-29 tag-link-position-31' title='14 topics' style='font-size: 11.4086956522pt;'>Nigeria</a>
<a href='http://nigeriapoliticsonline.com/tag/nlc/' class='tag-link-224 tag-link-position-32' title='7 topics' style='font-size: 8pt;'>NLC</a>
<a href='http://nigeriapoliticsonline.com/tag/nnpc/' class='tag-link-122 tag-link-position-33' title='10 topics' style='font-size: 9.70434782609pt;'>NNPC</a>
<a href='http://nigeriapoliticsonline.com/tag/osinbajo/' class='tag-link-384 tag-link-position-34' title='31 topics' style='font-size: 15.4260869565pt;'>Osinbajo</a>
<a href='http://nigeriapoliticsonline.com/tag/osun/' class='tag-link-51 tag-link-position-35' title='20 topics' style='font-size: 13.1130434783pt;'>Osun</a>
<a href='http://nigeriapoliticsonline.com/tag/osun-state/' class='tag-link-1313 tag-link-position-36' title='17 topics' style='font-size: 12.3826086957pt;'>Osun state</a>
<a href='http://nigeriapoliticsonline.com/tag/pdp/' class='tag-link-222 tag-link-position-37' title='15 topics' style='font-size: 11.652173913pt;'>PDP</a>
<a href='http://nigeriapoliticsonline.com/tag/police/' class='tag-link-574 tag-link-position-38' title='13 topics' style='font-size: 11.0434782609pt;'>Police</a>
<a href='http://nigeriapoliticsonline.com/tag/president-buhari/' class='tag-link-356 tag-link-position-39' title='13 topics' style='font-size: 11.0434782609pt;'>President Buhari</a>
<a href='http://nigeriapoliticsonline.com/tag/rauf-aregbesola/' class='tag-link-78 tag-link-position-40' title='9 topics' style='font-size: 9.21739130435pt;'>Rauf Aregbesola</a>
<a href='http://nigeriapoliticsonline.com/tag/saraki/' class='tag-link-170 tag-link-position-41' title='32 topics' style='font-size: 15.547826087pt;'>Saraki</a>
<a href='http://nigeriapoliticsonline.com/tag/senate/' class='tag-link-169 tag-link-position-42' title='30 topics' style='font-size: 15.1826086957pt;'>Senate</a>
<a href='http://nigeriapoliticsonline.com/tag/serap/' class='tag-link-168 tag-link-position-43' title='9 topics' style='font-size: 9.21739130435pt;'>SERAP</a>
<a href='http://nigeriapoliticsonline.com/tag/tinubu/' class='tag-link-552 tag-link-position-44' title='13 topics' style='font-size: 11.0434782609pt;'>Tinubu</a>
<a href='http://nigeriapoliticsonline.com/tag/trump/' class='tag-link-889 tag-link-position-45' title='17 topics' style='font-size: 12.3826086957pt;'>Trump</a></div>
</div></div>
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://nigeriapoliticsonline.com/2017/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://nigeriapoliticsonline.com/2017/06/01/" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/02/" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/03/" aria-label="Posts published on June 3, 2017">3</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/04/" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td><a href="http://nigeriapoliticsonline.com/2017/06/05/" aria-label="Posts published on June 5, 2017">5</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/06/" aria-label="Posts published on June 6, 2017">6</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/07/" aria-label="Posts published on June 7, 2017">7</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/08/" aria-label="Posts published on June 8, 2017">8</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/09/" aria-label="Posts published on June 9, 2017">9</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/10/" aria-label="Posts published on June 10, 2017">10</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/11/" aria-label="Posts published on June 11, 2017">11</a></td>
	</tr>
	<tr>
		<td><a href="http://nigeriapoliticsonline.com/2017/06/12/" aria-label="Posts published on June 12, 2017">12</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/13/" aria-label="Posts published on June 13, 2017">13</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/14/" aria-label="Posts published on June 14, 2017">14</a></td><td>15</td><td><a href="http://nigeriapoliticsonline.com/2017/06/16/" aria-label="Posts published on June 16, 2017">16</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/17/" aria-label="Posts published on June 17, 2017">17</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/18/" aria-label="Posts published on June 18, 2017">18</a></td>
	</tr>
	<tr>
		<td><a href="http://nigeriapoliticsonline.com/2017/06/19/" aria-label="Posts published on June 19, 2017">19</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/20/" aria-label="Posts published on June 20, 2017">20</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/21/" aria-label="Posts published on June 21, 2017">21</a></td><td><a href="http://nigeriapoliticsonline.com/2017/06/22/" aria-label="Posts published on June 22, 2017">22</a></td><td id="today"><a href="http://nigeriapoliticsonline.com/2017/06/23/" aria-label="Posts published on June 23, 2017">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2015 Nigeria Politics Online / All rights reserved <br> Site developed by <a href="http://facebook.com/bbtconcept">BBTCONCEPT</a></div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                                        
                </div>
        </div>  
    </div>
    


</footer>
<!-- end footer -->



<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38079720-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->

<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-includes/js/comment-reply.min.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pn_vars = {"sw_path":"http:\/\/nigeriapoliticsonline.com\/sw.js","reg_url":"http:\/\/nigeriapoliticsonline.com\/?regId=","ajaxurl":"http:\/\/nigeriapoliticsonline.com\/wp-admin\/admin-ajax.php","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nigeriapoliticsonline.com/wp-content/plugins/chrome-push-notifications/assets/js/push.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/nigeriapoliticsonline.com\/wp-admin\/admin-ajax.php","nonce":"6cae3f5379"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/superfish.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/themes/themerush/js/custom.js?ver=2.0'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/wp-social-sharing/static/socialshare.js?ver=1.5'></script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-includes/js/wp-embed.min.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.9","language":""},"disqusIdentifier":"81447 http:\/\/nigeriapoliticsonline.com\/?p=81447","disqusShortname":"nigeriapoliticsonline","disqusTitle":"Professor of Economics, Doctor of Law, 36 others sworn in as Aregbesola\u2019s commissioners in Osun","disqusUrl":"http:\/\/nigeriapoliticsonline.com\/professor-of-economics-doctor-of-law-36-others-sworn-in-as-aregbesolas-commissioners-in-osun\/","options":{"manualSync":false},"postId":"81447"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nigeriapoliticsonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigeriapoliticsonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=80d084240a76ad3fe152b2a07440ecd9'></script>
</body>
</html>

